Subject: CVS commit: pkgsrc/print/ruby-pdf-reader
From: Takahiro Kambe
Date: 2021-06-06 10:58:34
Message id: 20210606085834.D9FE0FA95@cvs.NetBSD.org

Log Message:
print/ruby-pdf-reader: update to 2.5.0

2.5.0 (2021-06-06)

* bump minimum ruby version to 2.0
* Correctly handle trascoding to UTF-8 from some fonts that use a difference
  table [#344](https://github.com/yob/pdf-reader/pull/344/)
* Fix some character spacing issues with the TJ operator
  [#343](https://github.com/yob/pdf-reader/pull/343)
* Fix crash with some encrypted PDFs
  [#348](https://github.com/yob/pdf-reader/pull/348/)
* Fix positions of text on some PDFs with pages rotated 90 degree
  [#350](https://github.com/yob/pdf-reader/pull/350/)

Files:
RevisionActionfile
1.21modifypkgsrc/print/ruby-pdf-reader/distinfo
1.24modifypkgsrc/print/ruby-pdf-reader/Makefile