Subject: CVS commit: pkgsrc
From: Thomas Klausner
Date: 2022-03-27 08:43:12
Message id: 20220327064312.EA86AFB24@cvs.NetBSD.org

Log Message:
rails 7.0 wants ruby 2.7+, mark it as such

Files:
RevisionActionfile
1.3modifypkgsrc/www/ruby-rails70/Makefile
1.3modifypkgsrc/www/ruby-actionview70/Makefile
1.3modifypkgsrc/www/ruby-actionpack70/Makefile
1.3modifypkgsrc/www/ruby-actioncable70/Makefile
1.3modifypkgsrc/textproc/ruby-actiontext70/Makefile
1.3modifypkgsrc/mail/ruby-actionmailer70/Makefile
1.3modifypkgsrc/mail/ruby-actionmailbox70/Makefile
1.3modifypkgsrc/devel/ruby-railties70/Makefile
1.4modifypkgsrc/devel/ruby-activesupport70/Makefile
1.3modifypkgsrc/devel/ruby-activestorage70/Makefile
1.3modifypkgsrc/devel/ruby-activemodel70/Makefile
1.2modifypkgsrc/devel/ruby-activejob70/Makefile
1.3modifypkgsrc/databases/ruby-activerecord70/Makefile