./converters/ruby-Ascii85, Ascii85 encoder/decoder

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.2nb1, Package name: ruby200-Ascii85-1.0.2nb1, Maintainer: pkgsrc-users

Ascii85 provides methods to encode/decode Adobe's binary-to-text encoding
of the same name.


Required to run:
[lang/ruby200-base]

Master sites:

SHA1: 20175196c9a26ff38caf3a1e0b07dde874a9283d
RMD160: 203303cd5ad1299bd3e6ce56164c0ca73287c31f
Filesize: 10.5 KB

Version history: (Expand)


CVS history: (Expand)


   2015-11-03 02:43:56 by Alistair G. Crooks | Files touched by this commit (120)
Log message:
Add SHA512 digests for distfiles for converters category

Problems found with existing distfile:
	distfiles/libiconv-1.13-cp932.patch.gz
No changes made to the libiconv distinfo file.

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2015-09-25 07:46:29 by Takahiro Kambe | Files touched by this commit (1) | Package updated
Log message:
Update HOMEPAGE.
Avoid using rubyforge.org since it stopped most of services.
   2015-03-01 14:00:23 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Add pkg_alternatives support.

Bump PKGREVISION.
Use rubygems's --format-executable option.
   2012-09-16 16:00:29 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Update ruby-Ascii85 to 1.0.2.

=== 1.0.2 / 2012-09-16

  * Changed test runner from RSpec to MiniSpec
  * Support for rubygems-test
  * Minor changes to make packaging easier
   2011-06-19 16:16:55 by Takahiro Kambe | Files touched by this commit (4) | Imported package
Log message:
Importing ruby-Ascii85 package version 1.0.1.

Ascii85 provides methods to encode/decode Adobe's binary-to-text encoding
of the same name.