./databases/ruby-dm-active_model, Plugin to make datamapper active_model compliant

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2.1nb3, Package name: ruby23-dm-active_model-1.2.1nb3, Maintainer: pkgsrc-users

This plugin makes datamapper compliant with active_model conventions and thus
compatible with rails3.


Required to run:
[databases/ruby-dm-core] [devel/ruby-activemodel32] [lang/ruby23-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 6304e83056d32932fb8347bef9d0ea79079fde07
RMD160: e15771efa2cc58446941a41e00661f01176bc9f3
Filesize: 9 KB

Version history: (Expand)


CVS history: (Expand)


   2017-06-21 17:42:11 by Takahiro Kambe | Files touched by this commit (17)
Log message:
Bump revision due to change of PKGPATH of depending rails components' packages.
   2017-06-21 15:16:35 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Remove obosolete values of RUBY_RAILS_SUPPORTED.
   2015-11-03 02:56:36 by Alistair G. Crooks | Files touched by this commit (368)
Log message:
Add SHA512 digests for distfiles for databases category

Problems found with existing distfiles:
	distfiles/D6.data.ros.gz
	distfiles/cstore0.2.tar.gz
	distfiles/data4.tar.gz
	distfiles/sphinx-2.2.7-release.tar.gz
No changes made to the cstore or mariadb55-client distinfo files.

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2013-04-06 05:45:29 by Blue Rats | Files touched by this commit (152)
Log message:
Fixes:

 COMMENT should not be longer than 70 characters.
 COMMENT should not begin with 'A'.
 COMMENT should not begin with 'An'.
 COMMENT should not begin with 'a'.
 COMMENT should not end with a period.
 COMMENT should start with a capital letter.

pkglint warnings. Some files also got minor formatting, spelling, and style
corrections.
   2013-01-31 16:43:25 by Takahiro Kambe | Files touched by this commit (1) | Package updated
Log message:
ruby-dm-active_model can work with all 3.x versions of Ruby on Rails.

Bump PKGREVISION.
   2012-06-14 17:14:10 by Takahiro Kambe | Files touched by this commit (6) | Package updated
Log message:
Bump PKGREVISION for those RUBY_RAILS_STRICT_DEP is set to no implicitly now.
(Relax dependency to Ruby on Rails component packages.)
   2012-03-20 11:16:00 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
Update ruby-dm-active_model to 1.2.1.

Exact changes are unknown.
   2011-12-17 18:34:53 by Takahiro Kambe | Files touched by this commit (4) | Imported package
Log message:
Importing databases/ruby-dm-active_model package version 1.2.0.