./databases/ruby-dm-serializer, DataMapper plugin for serializing Resources and Collections

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2.2nb2, Package name: ruby23-dm-serializer-1.2.2nb2, Maintainer: pkgsrc-users

dm-serializer allows DataMapper models and collections to be
serialized to a variety of formats (currently JSON, XML, YAML and
CSV).


Master sites:

SHA1: d8f7cd1827bb1dec6f1e2c555d726e5de971dea0
RMD160: 0b4bbdcf925ca2581e8f42eef0abfba39fdce628
Filesize: 17 KB

Version history: (Expand)


CVS history: (Expand)


   2017-07-31 00:32:28 by Thomas Klausner | Files touched by this commit (229)
Log message:
Switch github HOMEPAGEs to https.
   2017-06-05 18:00:00 by Takahiro Kambe | Files touched by this commit (1) | Package updated
Log message:
Tweak gemspec dependency.

Bump PKGREVISION.
   2015-11-03 02:56:36 by Alistair G. Crooks | Files touched by this commit (368)
Log message:
Add SHA512 digests for distfiles for databases category

Problems found with existing distfiles:
	distfiles/D6.data.ros.gz
	distfiles/cstore0.2.tar.gz
	distfiles/data4.tar.gz
	distfiles/sphinx-2.2.7-release.tar.gz
No changes made to the cstore or mariadb55-client distinfo files.

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2014-03-16 08:25:00 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Workaround with rubygems 2.2 (Ruby 2.1.1).
   2013-11-24 15:07:50 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Bump PKGREVISION for json version handling change.
   2012-09-16 07:17:52 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Update ruby-dm-serializer to 1.2.2.

Changes are unavailable but it looks like some dependency relaxed.
   2011-12-16 15:41:27 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Update ruby-dm-serializer pacakge to 1.2.1.

* Should work with psych
   2011-11-23 06:30:31 by Takahiro Kambe | Files touched by this commit (1) | Package updated
Log message:
Use lang/ruby/json.mk to handle dependency to ruby-json.

Bump PKGREVISION since dependency would change with ruby193-base.