./devel/ocaml-mmap, File mapping for Ocaml

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.1.0, Package name: ocaml-mmap-1.1.0, Maintainer: jaapb

This package provides functions for mapping files in memory,
as a compatibility layer for pre-4.06 version of OCaml.


Required to run:
[lang/ocaml] [devel/ocaml-findlib] [devel/ocaml-dune]

Required to build:
[pkgtools/cwrappers] [misc/ocaml-opaline]

Master sites:

SHA1: a85fab53c7723a33e6e75f43c0a41ec1fbe7821b
RMD160: fceebc6ecc6239d4fd2cbcb7769af15eed1bf091
Filesize: 14.781 KB

Version history: (Expand)


CVS history: (Expand)


   2019-05-13 12:54:47 by Jaap Boender | Files touched by this commit (5)
Log message:
Added package devel/ocaml-mmap.

This is a compatibility package for a function introduced in OCaml 4.06;
it is needed as a dependency for devel/ocaml-lwt.