./devel/ruby-gemcutter, Commands to interact with RubyGems.org

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.7.1, Package name: ruby200-gemcutter-0.7.1, Maintainer: pkgsrc-users

Adds several commands to RubyGems for managing gems and more on RubyGems.org.


Required to run:
[lang/ruby200-base]

Master sites:

SHA1: 87175c487b3d166912c5efbacfa6bcea59aa3147
RMD160: ce20f8e6bd48ef870deb74640c5fdfa4c8932dab
Filesize: 9.5 KB

Version history: (Expand)


CVS history: (Expand)


   2015-11-03 04:29:40 by Alistair G. Crooks | Files touched by this commit (1995)
Log message:
Add SHA512 digests for distfiles for devel category

Issues found with existing distfiles:
	distfiles/eclipse-sourceBuild-srcIncluded-3.0.1.zip
	distfiles/fortran-utils-1.1.tar.gz
	distfiles/ivykis-0.39.tar.gz
	distfiles/enum-1.11.tar.gz
	distfiles/pvs-3.2-libraries.tgz
	distfiles/pvs-3.2-linux.tgz
	distfiles/pvs-3.2-solaris.tgz
	distfiles/pvs-3.2-system.tgz
No changes made to these distinfo files.

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2013-04-06 16:09:35 by Blue Rats | Files touched by this commit (22)
Log message:
Various MASTER_SITES-related fixes.
   2011-12-14 18:04:15 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Update ruby-gemcutter package to 0.7.1.

Changes are unknown.
   2011-08-12 18:30:00 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
Update ruby-gemcutter to 0.7.0.

* Support newer rubygems.
* Added api and yank command test.
* Added --platform option.
* And a few bug fixes.
   2010-09-10 07:40:31 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Update to devel/ruby-gemcutter to 0.6.1.

* Use lang/ruby/gem.mk instead of misc/rubygems/rubygem.mk.
* Add LICENSE.
* Remove default value of GEM_BUILD.
* Update dependency according to gemspec.

Changes are unknown.
   2010-03-09 13:42:50 by Filip Hajny | Files touched by this commit (4) | Imported package
Log message:
Import ruby18-gemcutter-0.3.0 as devel/ruby-gemcutter.

Adds several commands to RubyGems for managing gems and more on RubyGems.org.