./games/easyrpg-player, RPG Maker 2000/2003 and EasyRPG games interpreter

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.6.0, Package name: easyrpg-player-0.6.0, Maintainer: nia

EasyRPG Player is a game interpreter to play RPG Maker 2000, 2003
and EasyRPG games. It uses the LCF parser library (liblcf) to read
RPG Maker game data.


Required to run:
[graphics/freetype2] [graphics/png] [audio/libsndfile] [audio/mpg123] [audio/libvorbis] [x11/pixman] [audio/libopus] [fonts/harfbuzz] [devel/SDL2] [audio/libxmp] [audio/SDL2_mixer] [audio/speexdsp] [games/liblcf]

Required to build:
[pkgtools/x11-links] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Package options: freetype, mpg123, opus, sndfile, speex, vorbis

Master sites:

SHA1: 5eaa4f56a6b1cd7832c1a220e389b4f4a4466e4e
RMD160: 60eed5baabc1d57ab20d25d10a48618bb882acd4
Filesize: 5387.271 KB

Version history: (Expand)


CVS history: (Expand)


   2019-03-05 11:45:38 by Nia Alarie | Files touched by this commit (6) | Package updated
Log message:
easyrpg-player/liblcf: Update to 0.6.0

Many fixes and improvements have been made. An in-depth report of the
changes is available here:

https://blog.easyrpg.org/2019/03/easyrp … ve-attack/
   2018-12-21 17:57:36 by Nia Alarie | Files touched by this commit (5)
Log message:
easyrpg-player: Import version 0.5.4

EasyRPG Player is a game interpreter to play RPG Maker 2000, 2003
and EasyRPG games. It uses the LCF parser library (liblcf) to read
RPG Maker game data.