NOTICE: This package has been removed from pkgsrc

./lang/ruby21, Ruby programming language 2.1.10 meta package

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 2.1.10, Package name: ruby21-2.1.10, Maintainer: taca

This a meta package including Ruby 2.1.1 full release.

It includes ruby21-base, ruby21-gdbm, ruby21-fiddle, ruby21-readline
and ruby21-tk package.

No package should depend on this package directly.


Required to run:
[databases/ruby-gdbm] [devel/ruby-readline] [x11/ruby-tk] [devel/ruby-fiddle] [lang/ruby21-base]

Required to build:
[pkgtools/cwrappers]

Version history: (Expand)


CVS history: (Expand)


   2017-06-20 15:37:56 by Takahiro Kambe | Files touched by this commit (2)
Log message:
Remove ruby21 package since it is EOL.
Please use ruby23, ruby24 or ruby22.
   2017-05-30 17:54:12 by Takahiro Kambe | Files touched by this commit (3)
Log message:
Replace more remaining RUBY_VERSION_FULL to RUBY_VERSION.
   2017-05-30 17:46:22 by Takahiro Kambe | Files touched by this commit (10)
Log message:
Replace RUBY_VERSION_FULL with RUBY_VERSION since there is no
RUBY_VERSION_FULL contains Ruby's patchlevel.
   2016-09-08 17:19:19 by Joerg Sonnenberger | Files touched by this commit (42)
Log message:
Rename RUBY_VERSION_SUPPORTED into _RUBY_VERSIONS_ACCEPTED to follow the
naming scheme of the other multi-version packages. Add support for the
coorresponding RUBY_VERSIONS_INCOMPATIBLE list.
   2015-04-19 18:20:42 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Reset PKGREVISION.
   2015-03-08 17:23:02 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
Fix DESCR about including package names.

Bump PKGREVISION.
   2014-03-14 20:47:00 by Takahiro Kambe | Files touched by this commit (2)
Log message:
Add ruby21 package which contains all packages from Ruby 2.1.1
distributuons:

	ruby211-base
	ruby211-gdbm
	ruby211-fiddle
	ruby211-readline
	ruby211-tk package

Notice: ruby-curses was dropped since Ruby 2.1.0.