./lang/ruby23, Ruby programming language 2.3.1 meta package

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.3.1, Package name: ruby23-2.3.1, Maintainer: taca

This a meta package including Ruby 2.3 full release.

It includes ruby23-base, ruby23-gdbm, ruby23-fiddle, ruby23-readline and
ruby23-tk package.

No package should depend on this package directly.


Required to run:
[databases/ruby-gdbm] [devel/ruby-readline] [x11/ruby-tk] [devel/ruby-fiddle] [lang/ruby23-base]

Version history: (Expand)


CVS history: (Expand)


   2016-09-08 17:19:19 by Joerg Sonnenberger | Files touched by this commit (42)
Log message:
Rename RUBY_VERSION_SUPPORTED into _RUBY_VERSIONS_ACCEPTED to follow the
naming scheme of the other multi-version packages. Add support for the
coorresponding RUBY_VERSIONS_INCOMPATIBLE list.
   2016-01-03 13:57:24 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Forgot to add DESCR file.
   2015-12-30 16:06:39 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Add ruby23 2.3.0 package, meta package for Ruby 2.3.0.