./misc/ruby-configuration, Library for loading Ruby configuration files

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.3.4, Package name: ruby200-configuration-1.3.4, Maintainer: pkgsrc-users

configuration.rb provides a mechanism for configuring Ruby programs
with Ruby configuration files.


Required to run:
[lang/ruby200-base]

Master sites:

SHA1: 681114c094bc8fad41d877ee110a0af6c94cea1d
RMD160: 7724d1c6b5ae87d1fe7c26651c9509655370eab0
Filesize: 11.5 KB

Version history: (Expand)


CVS history: (Expand)


   2015-11-04 00:49:56 by Alistair G. Crooks | Files touched by this commit (330)
Log message:
Add SHA512 digests for distfiles for misc category

Problems found locating distfiles:
	Package colorls: missing distfile ls.tar.gz
	Package molden: missing distfile molden-4.6/molden4.6.tar.gz
	Package softmaker-office-demo: missing distfile ofl06trial.tgz

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2014-03-14 18:26:06 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
Update ruby-configuration to 1.3.4.

A few improvements.
   2012-09-16 08:45:24 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Update ruby-configuration to 1.3.2.

Changes are unavailable.
   2011-08-12 18:57:55 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Update misc/ruby-configuration pacakge to 1.3.1.

Unknown but some bug fixes?
   2010-12-04 05:12:18 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Update ruby-configuration pacakge to 1.2.0.

Changes are unknown.
   2010-09-23 11:22:14 by Takahiro Kambe | Files touched by this commit (8)
Log message:
Remove empty value of LICENSE.
   2010-09-10 09:22:08 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Update misc/ruby-configuration to 1.1.0.

* Use lang/ruby/gem.mk instead of misc/rubygems/rubygem.mk.
* Update HOMEPAGE.
* Add LICENSE.
* Remove default value of GEM_BUILD.

Changes are unknown.
   2009-06-14 22:52:13 by Joerg Sonnenberger | Files touched by this commit (16)
Log message:
Convert @exec/@unexec to @pkgdir or drop it.