./multimedia/gst-plugins1-twolame, Open source multimedia framework - twolame plugin

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.12.2, Package name: gst-plugins1-twolame-1.12.2, Maintainer: pkgsrc-users

GStreamer is a library that allows the construction of graphs of
media-handling components, ranging from simple Ogg/Vorbis playback to
complex audio (mixing) and video (non-linear editing) processing.

Applications can take advantage of advances in codec and filter technology
transparently. Developers can add new codecs and filters by writing a
simple plugin with a clean, generic interface.

GStreamer is released under the LGPL.

This package is part of the 'ugly' plugins for GStreamer. It provides the
twolame plugin, which allows MP2 encoding.


Required to run:
[multimedia/gst-plugins1-ugly] [multimedia/gstreamer1] [multimedia/gst-plugins1-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 324165547e06e3fe6e93dc48f1744fc9310a0c0f
RMD160: ff59d4ae5c89cd565c98b2ff00d86d10ea9d51b1
Filesize: 881.406 KB

Version history: (Expand)


CVS history: (Expand)


   2014-08-08 23:31:08 by Thomas Klausner | Files touched by this commit (36) | Package updated
Log message:
Reset PKGREVISION for gst-plugins1* update to 1.4.0.
   2012-11-29 10:20:08 by Ryo ONODERA | Files touched by this commit (3)
Log message:
Import gst-plugins1-twolame-1.0.3 as audio/gst-plugins1-twolame.

GStreamer is a library that allows the construction of graphs of
media-handling components, ranging from simple Ogg/Vorbis playback to
complex audio (mixing) and video (non-linear editing) processing.

Applications can take advantage of advances in codec and filter technology
transparently.  Developers can add new codecs and filters by writing a
simple plugin with a clean, generic interface.

GStreamer is released under the LGPL.

This package is part of the 'ugly' plugins for GStreamer.  It provides the
twolame plugin, which allows MP2 encoding.