NOTICE: This package has been removed from pkgsrc

./net/samba30, SMB/CIFS protocol server suite

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 3.0.37nb11, Package name: samba-3.0.37nb11, Maintainer: pkgsrc-users
Required to run:
[lang/perl5] [devel/popt] [devel/readline]


Package options: ads, ldap, pam, winbind

Master sites: (Expand)

SHA1: 5ec6bc6558b3c799f747eb49fbba019d5edf0cbd
RMD160: 06b76ae22729e10c83d6af42d03b03ad69e49103
Filesize: 22867.874 KB

Version history: (Expand)


CVS history: (Expand)


   2013-02-05 08:45:56 by Thomas Klausner | Files touched by this commit (77) | Package removed
Log message:
Remove samba30 and samba33, as stated by Aleksej Saushev on Jul 7, 2012.
   2012-11-19 03:59:06 by Joerg Sonnenberger | Files touched by this commit (2)
Log message:
Correctly return an error value when bailing out.
   2012-10-23 19:19:22 by Aleksej Saushev | Files touched by this commit (671)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
   2012-10-03 23:59:10 by Thomas Klausner | Files touched by this commit (2798)
Log message:
Bump all packages that use perl, or depend on a p5-* package, or
are called p5-*.

I hope that's all of them.
   2012-05-07 03:54:16 by David A. Holland | Files touched by this commit (473)
Log message:
Set BUILDLINK_ABI_DEPENDS correctly (with +=, not ?=)
It turns out there were a lot of these.
   2012-04-11 12:03:37 by Aleksej Saushev | Files touched by this commit (3)
Log message:
Apply official patch to address CVE-2012-1182 ("root" credential \ 
remote code execution).
   2012-03-13 14:23:18 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Add patch for CVE-2012-0870.

Bump PKGREVISION.
   2012-02-01 09:14:47 by Steven Drake | Files touched by this commit (3)
Log message:
Move the options.mk file for net/samba30 and net/samba33 from net/samba to
net/samba33 because of up coming changes to net/samba/options.mk that are
in-compatible with 30 and 33.