./print/ghostscript-gpl, Postscript interpreter

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 9.06nb13, Package name: ghostscript-gpl-9.06nb13, Maintainer: pkgsrc-users

Ghostscript is the well-known PostScript interpreter which is available for
all common and most esoteric platforms and supports many different printers
and some displays.

Support for Cups is enabled by the "cups" option (off by default).

This package contains Ghostscript 9.06, released under the GPL.


Required to run:
[graphics/tiff] [graphics/freetype2] [graphics/png] [fonts/fontconfig] [fonts/ghostscript-fonts] [lang/perl5] [print/libpaper] [x11/libxcb]

Required to build:
[pkgtools/x11-links] [x11/xproto] [x11/xcb-proto] [pkgtools/cwrappers]

Package options: fontconfig, utf8, x11

Master sites:

SHA1: 4c1c2b4cddd16d86b21f36ad4fc15f6100162238
RMD160: 11ef74cf783ec5f7cde0ceaaf2823a1f62fb4d1d
Filesize: 28560.585 KB

Version history: (Expand)


CVS history: (Expand)


   2017-06-08 03:28:10 by Pierre Pronchery | Files touched by this commit (2)
Log message:
Fix build with cups 2.2.0
   2017-05-24 17:19:12 by Jonathan Perkin | Files touched by this commit (1)
Log message:
Fix SunOS build with GCC 7 and newer.
   2017-05-19 15:29:05 by Patrick Welche | Files touched by this commit (31) | Package updated
Log message:
Bump PKGREVISION for cups15 -> cups change.
   2017-05-19 15:18:20 by Patrick Welche | Files touched by this commit (35)
Log message:
Switch all cups15 packages to use cups.
   2017-04-19 00:07:07 by Tim Zingelman | Files touched by this commit (6)
Log message:
Patches for CVE-2016-10217, CVE-2016-10219, CVE-2016-10220 & CVE-2017-5951
   2017-04-11 12:31:14 by Jonathan Perkin | Files touched by this commit (2)
Log message:
Ensure pkgsrc libraries can be found.
   2017-04-05 22:11:01 by Tim Zingelman | Files touched by this commit (3)
Log message:
Fix for CVE-2017-7207
   2017-03-23 21:38:24 by Tim Zingelman | Files touched by this commit (3)
Log message:
Add patch for CVE-2017-6196