./print/ghostscript-gpl, Postscript interpreter

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 9.06nb34, Package name: ghostscript-gpl-9.06nb34, Maintainer: pkgsrc-users

Ghostscript is the well-known PostScript interpreter which is available for
all common and most esoteric platforms and supports many different printers
and some displays.

Support for Cups is enabled by the "cups" option (off by default).

This package contains Ghostscript 9.06, the last Ghostscript release
under GPL3 (August, 2012). Newer releases are under AGPL3 (see
ghostscript-agpl); this package exists for those that prefer an old
GPL3 version to the AGPL3 version maintained by upstream.


Required to run:
[graphics/tiff] [graphics/freetype2] [graphics/png] [fonts/fontconfig] [fonts/ghostscript-fonts] [lang/perl5] [print/libpaper] [x11/libxcb]

Required to build:
[pkgtools/x11-links] [x11/xcb-proto] [pkgtools/cwrappers] [x11/xorgproto]

Package options: fontconfig, utf8, x11

Master sites:

SHA1: 4c1c2b4cddd16d86b21f36ad4fc15f6100162238
RMD160: 11ef74cf783ec5f7cde0ceaaf2823a1f62fb4d1d
Filesize: 28560.585 KB

Version history: (Expand)


CVS history: (Expand)


   2020-05-22 12:56:49 by Adam Ciarcinski | Files touched by this commit (624)
Log message:
revbump after updating security/nettle
   2020-03-10 23:11:24 by Thomas Klausner | Files touched by this commit (1681) | Package updated
Log message:
librsvg: update bl3.mk to remove libcroco in rust case

recursive bump for the dependency change
   2020-03-08 17:51:54 by Thomas Klausner | Files touched by this commit (2833)
Log message:
*: recursive bump for libffi
   2019-11-04 20:58:09 by Roland Illig | Files touched by this commit (101)
Log message:
print: align variable assignments

pkglint -Wall -F --only aligned --only indent -r

No manual corrections.
   2019-08-11 15:25:21 by Thomas Klausner | Files touched by this commit (3557) | Package updated
Log message:
Bump PKGREVISIONs for perl 5.30.0
   2019-07-22 00:26:08 by Thomas Klausner | Files touched by this commit (1256)
Log message:
*: recursive bump for gdk-pixbuf2-2.38.1
   2019-07-21 00:46:59 by Thomas Klausner | Files touched by this commit (595)
Log message:
*: recursive bump for nettle 3.5.1
   2019-04-09 01:41:08 by Greg Troxel | Files touched by this commit (1)
Log message:
print/ghostscript-gpl: Note that there is no upstream