./print/py-poppler, Python bindings for the Poppler PDF rendering library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.12.1nb31, Package name: py27-poppler-0.12.1nb31, Maintainer: pkgsrc-users

Poppler is a PDF rendering library based on the xpdf-3.0 code base.

PyPoppler is a wrapper which exposes the poppler API to the python
world. It is fairly complete, most of the API are covered.

The documentation is actually missing, help wanted :)


Required to run:
[print/poppler-glib] [graphics/py-cairo] [devel/atk] [x11/py-gtk2]

Required to build:
[pkgtools/x11-links] [devel/py-gobject-shared] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Master sites:

SHA1: a8a92039911a7c4bbd995a46f88a1877bf88ab5c
RMD160: d6c196d6bbbaa9ef96c2ea3a38eb6a89308bab15
Filesize: 310.686 KB

Version history: (Expand)


CVS history: (Expand)


   2018-06-17 16:37:03 by Thomas Klausner | Files touched by this commit (38) | Package updated
Log message:
*: bump PKGREVISION for poppler 0.65.0 shlib version bump
   2018-04-28 22:19:12 by Thomas Klausner | Files touched by this commit (37) | Package updated
Log message:
*: Recursive bump for poppler update to 0.64.0
   2018-04-17 07:28:04 by Thomas Klausner | Files touched by this commit (37)
Log message:
Recursive PKGREVISION bump for poppler-0.63.0
   2018-04-16 16:35:28 by Thomas Klausner | Files touched by this commit (1284)
Log message:
Recursive bump for new fribidi dependency in pango.
   2018-03-12 12:18:01 by Thomas Klausner | Files touched by this commit (2155)
Log message:
Recursive bumps for fontconfig and libzip dependency changes.
   2018-01-10 23:16:27 by Thomas Klausner | Files touched by this commit (32)
Log message:
*: Recursive bump for poppler-0.62.0
   2017-12-08 09:53:00 by Maya Rashish | Files touched by this commit (49)
Log message:
bump for print/poppler major bump

note: script detailed in `man revbump` insisted on bumping pkgrevision of
print/poppler, it's probably wrong, but not committing this change is wronger.
   2017-11-25 09:58:56 by Thomas Klausner | Files touched by this commit (7)
Log message:
*: use py-cairo's bl3.mk file where previously it used cairo:link

Needed when e.g. pkg-config is used to detect py-cairo.