./sysutils/libcap, Library for getting and setting POSIX.1e capabilities

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.25, Package name: libcap-2.25, Maintainer: pkgsrc-users

libcap is a library for getting and setting POSIX.1e (formerly POSIX 6)
draft 15 capabilities.

This package is restricted for the Linux environment.


Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 0d6e242d70e80c243a7abeb787e007835b3f0d3d
RMD160: b2f07c4f6e84c078ab16a87441d27b6d618f1960
Filesize: 72.004 KB

Version history: (Expand)


CVS history: (Expand)


   2016-07-08 16:29:53 by Kamil Rytarowski | Files touched by this commit (5)
Log message:
Import libcap-2.25 as sysutils/libcap

libcap is a library for getting and setting POSIX.1e (formerly POSIX 6)
draft 15 capabilities.

This package is restricted for the Linux environment.