./sysutils/libcap, Library for getting and setting POSIX.1e capabilities

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.44, Package name: libcap-2.44, Maintainer: pkgsrc-users

libcap is a library for getting and setting POSIX.1e (formerly POSIX 6)
draft 15 capabilities.

This package is restricted for the Linux environment.


Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: e6465b796f77f191e6603dda872abe8d5c4e4e02
RMD160: f8d0b67ba0ede3b97ad17c9e9335c5ae9c4e49ae
Filesize: 166.925 KB

Version history: (Expand)


CVS history: (Expand)


   2020-10-17 00:33:49 by Michael Forney | Files touched by this commit (3) | Package updated
Log message:
libcap: update to 2.44

Set prefix variable in MAKE_FLAGS so that the *.pc files use the
correct paths.

Use gsed tool since -i flag is used during build.

Disable Go library.

Skip portability check of contrib/pcaps4server; it is not installed
or used during build.

Upstream release notes:
https://sites.google.com/site/fullycapa … hhw1fow1su
   2020-08-31 20:13:29 by Thomas Klausner | Files touched by this commit (3631) | Package updated
Log message:
*: bump PKGREVISION for perl-5.32.
   2019-08-11 15:25:21 by Thomas Klausner | Files touched by this commit (3557) | Package updated
Log message:
Bump PKGREVISIONs for perl 5.30.0
   2018-08-22 11:48:07 by Thomas Klausner | Files touched by this commit (3558)
Log message:
Recursive bump for perl5-5.28.0
   2016-07-08 16:29:53 by Kamil Rytarowski | Files touched by this commit (5)
Log message:
Import libcap-2.25 as sysutils/libcap

libcap is a library for getting and setting POSIX.1e (formerly POSIX 6)
draft 15 capabilities.

This package is restricted for the Linux environment.