./wip/gnome3, Meta-package for the GNOME desktop

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.21.1, Package name: gnome-3.21.1, Maintainer: pkgsrc-users

GNOME is the GNU Network Object Model Environment.

The GNOME project intends to build a complete, easy-to-use desktop
environment for the user, and a powerful application framework for
the software developer.

This is a meta package for the second major version of the GNOME
project. It provides the main GNOME applications, defined by the
project as the "GNOME desktop".


Required to run:
[sysutils/gnome-menus] [sysutils/nautilus] [textproc/gnome-doc-utils] [print/libgnomeprintui] [print/evince] [print/libgnomeprint] [www/gtkhtml314] [www/epiphany] [misc/gnome-user-docs] [misc/deskbar-applet] [misc/gok] [misc/yelp] [graphics/gnome-backgrounds] [graphics/gnome-icon-theme] [graphics/librsvg] [editors/dasher] [editors/gedit] [editors/gconf-editor] [multimedia/gst-plugins0.10-base] [multimedia/totem] [multimedia/gstreamer0.10] [multimedia/gst-plugins0.10-good] [archivers/file-roller] [audio/gnome-speech] [audio/sound-juicer] [fonts/gucharmap] [net/gnome-netstatus] [net/vino] [net/bug-buddy] [math/gcalctool] [security/gnome-keyring] [security/seahorse] [time/evolution-webcal] [wm/metacity] [mail/evolution] [mail/evolution-data-server] [mail/evolution-exchange] [devel/libwnck] [devel/libgail-gnome] [x11/gnome-desktop] [x11/gtk2-engines] [x11/gdm] [x11/gnome-panel] [x11/gnome-screensaver] [x11/py-gnome2-desktop] [x11/vte] [x11/alacarte] [x11/gnome-themes] [x11/zenity] [x11/libgnomekbd] [x11/gnome-session] [graphics/eog] [sysutils/gnome-system-monitor] [sysutils/libgtop] [games/gnome-games] [multimedia/gnome-media] [x11/gnome-terminal] [x11/gnome-applets] [misc/gnome-utils] [x11/gnome-control-center] [x11/gtksourceview2] [x11/gnome-sharp] [devel/libgweather] [multimedia/totem-pl-parser] [sysutils/gvfs] [sysutils/gnome-settings-daemon] [x11/gnome-desktop-sharp] [graphics/cheese] [security/seahorse-plugins] [multimedia/swfdec-gnome] [chat/empathy] [sysutils/liboobs] [sysutils/gnome-system-tools] [time/hamster-applet] [net/gnome-nettool] [x11/py-gtksourceview] [editors/tomboy] [audio/gst-plugins0.10-pulse] [sysutils/brasero] [net/vinagre] [sysutils/gio-fam] [lang/python27] [net/libsoup]

Required to build:
[pkgtools/cwrappers]

Package options: mono, pulseaudio

Version history: (Expand)