./wip/gonepass-git, Password manager compatible with 1Password (git version)

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.0nb20160122, Package name: gonepass-0.0nb20160122, Maintainer: pkgsrc-users

Do you love 1Password? Do you also run Linux? Don't you hate that
your 1Password data can't be used on Linux? Use Gonepassword!

This package contains the latest git development version.


Required to run:
[sysutils/desktop-file-utils] [devel/glib2] [x11/gtk3] [textproc/jansson]

Required to build:
[pkgtools/x11-links] [x11/compositeproto] [x11/glproto] [x11/renderproto] [x11/xproto] [x11/xf86vidmodeproto] [x11/xf86driproto] [x11/damageproto] [x11/inputproto] [x11/xextproto] [x11/randrproto] [x11/dri2proto] [x11/xcb-proto] [x11/fixesproto4] [devel/git-base]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2015-09-08 14:45:55 by Thomas Klausner | Files touched by this commit (4)
Log message:
Import gonepass-0.0nb20150908 as wip/gonepass-git.

Do you love 1Password? Do you also run Linux? Don't you hate that
your 1Password data can't be used on Linux? Use Gonepassword!

This package contains the latest git development version.

TODO:
Runs fine. Can't test because it didn't open my example file.
Not suitable for import into pkgsrc because there is no release.