./wip/py-llfuse, Python bindings for low-level FUSE API

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.41, Package name: py27-llfuse-0.41, Maintainer: pkgsrc-users

Python-LLFUSE is a set of Python bindings for the low level FUSE
API. It requires at least FUSE 2.8.0 and supports both Python 2.x
and 3.x.


Required to run:
[filesystems/fuse] [devel/py-setuptools] [lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 5e6278264a594cd51a5e030cf49e504121fcbf9f
RMD160: 1e404936bc6639f42b217ee9ee7235cb11fe1377
Filesize: 387.847 KB

Version history: (Expand)


CVS history: (Expand)


   2015-08-22 18:20:34 by Thomas Klausner | Files touched by this commit (6)
Log message:
Finish porting to NetBSD. Packages fine, no functional tests done.
   2015-08-22 15:50:45 by Thomas Klausner | Files touched by this commit (6)
Log message:
Import llfuse-0.41 as wip/py-llfuse. Needs porting to NetBSD.

Python-LLFUSE is a set of Python bindings for the low level FUSE
API. It requires at least FUSE 2.8.0 and supports both Python 2.x
and 3.x.