./wip/routersploit-git, The Router Exploitation Framework

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.2.1nb20180322, Package name: routersploit-2.2.1nb20180322, Maintainer: pkgsrc-users

The RouterSploit Framework is an open-source exploitation framework dedicated to
embedded devices.

It consists of various modules that aids penetration testing operations:

- exploits: modules that take advantage of identified vulnerabilities
- creds: modules designed to test credentials against network services
- scanners: modules that check if a target is vulnerable to any exploit

This package contains the latest development version from git.


Required to run:
[security/py-paramiko] [devel/py-setuptools] [wip/py-snmp] [lang/python27] [www/py-beautifulsoup4] [devel/py-requests]

Required to build:
[devel/git-base] [pkgtools/cwrappers]

Master sites:


Version history: (Expand)