./wip/vim-nox, Vim editor (vi clone) with scripting languages support

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 8.1.0216, Package name: vim-nox-8.1.0216, Maintainer: morr

Vim is an almost compatible version of the UNIX editor Vi. Many new features
have been added: multi level undo, syntax highlighting, command line history,
on-line help, filename completion, block operations, etc. See doc/vi_diff.txt.

If you are building the package from source you may want to enable some
features such as a perl or python interpreter which are not enabled by
default.

This package contains a version of vim compiled with support for scripting
with Lua, Perl, Python and Ruby but no GUI.


Required to run:
[editors/vim-share] [lang/perl5] [lang/python27] [lang/lua52] [lang/ruby24-base]

Required to build:
[pkgtools/cwrappers]

Package options: lua, perl, python, ruby

Master sites:

SHA1: 97e6ddfbed657f233debd4c9a9e56a3d9a62ba89
RMD160: 8f10be37ae78b02efeddd1a42cc4a063595eeb70
Filesize: 13446.733 KB

Version history: (Expand)