./www/ap-php, Apache (apache22) module for PHP5.4

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.4.23, Package name: ap22-php54-5.4.23, Maintainer: pkgsrc-users

PHP is an HTML-embedded scripting language. It is modular, with
some object-oriented features. Much of its syntax is borrowed from
C, Java and Perl with a couple of unique PHP-specific features
thrown in. The language is designed to allow web developers to
write dynamically generated pages quickly.

This package contains the dynamically loadable PHP Apache module.


Required to run:
[textproc/libxml2] [www/apache22] [lang/php54]


Package options: inet6, ssl

Master sites: (Expand)

SHA1: 1ad25b03486742dba18134ce07111146805d930f
RMD160: 3a5e3b7a6013f5a284c80d41a95989ba2a78b6d4
Filesize: 11964.522 KB

Version history: (Expand)


CVS history: (Expand)


   2014-01-08 11:13:44 by Jonathan Perkin | Files touched by this commit (1)
Log message:
Needs pkg-config.
   2012-10-28 07:31:10 by Aleksej Saushev | Files touched by this commit (600)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
   2012-07-20 14:30:38 by Takahiro Kambe | Files touched by this commit (19) | Package updated
Log message:
- Reset PKG_REVISION by both php53 and php54 are updated.
- Remove supporting php5 (PHP 5.2.x) supporting codes.
   2011-09-21 15:10:25 by Adam Ciarcinski | Files touched by this commit (1)
Log message:
Added MESSAGE_SUBST
   2011-08-12 14:24:52 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
Correct apache's module name in the MESSAGE file.

Bump PKGREVISION.
   2010-12-13 14:18:20 by Takahiro Kambe | Files touched by this commit (6) | Package updated
Log message:
Reset PKGREVISION by update of base PHP version.
   2010-03-27 19:20:11 by Matthias Scheler | Files touched by this commit (1)
Log message:
This package installs "lib/httpd/mod_php5.so" and not \ 
"mod_php52.so"
or "mod_php53.so".
   2010-03-16 16:36:39 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Use PKG_PHP_MAJOR_VERS instead of PKG_PHP_VERSION now
since the name of extension only contain major version.