NOTICE: This package has been removed from pkgsrc

./www/drupal, Open source content management system

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 5.22nb3, Package name: drupal-5.22nb3, Maintainer: pkgsrc-users

Drupal is software that allows an individual or a community of users to easily
publish, manage and organize a great variety of content on a website. Tens of
thousands of people and organizations have used Drupal to set up scores of
different kinds of web sites, including

* community web portals and discussion sites
* corporate web sites/intranet portals
* personal web sites
* aficionado sites
* e-commerce applications
* resource directories

Drupal includes features to enable:

* content management systems
* blogs
* collaborative authoring environments
* forums
* newsletters
* picture galleries
* file uploads and download


Required to run:
[www/ap-php] [graphics/php-gd] [databases/php-mysql] [lang/php5] [lang/perl5] [textproc/php-dom]

Required to build:
[www/apache22] [pkgtools/x11-links]

Package options: drupal-xmlservices, mysql

Master sites:

SHA1: 32e8d4dbaf6dee6841b2ea8496535ca0ebe1ebd9
RMD160: fcec6b3e9609ed4de5f83b909733ea586aa757d5
Filesize: 750.153 KB

Version history: (Expand)


CVS history: (Expand)


   2012-03-13 04:19:33 by Takahiro Kambe | Files touched by this commit (7) | Package removed
Log message:
Remove drulal, old drupal version 5 based pacakge.

Plese use drupal6 or drupal7 for now.
   2012-01-29 23:27:27 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Remove CONFLICTS since these pacakges have the same PKGBASE.

Bump PKGREVISION of www/drupal and www/drupal6 to reflect this change.
   2011-09-16 07:46:27 by OBATA Akio | Files touched by this commit (29) | Package updated
Log message:
Bump PKGREVISION from PHP_VERSION_DEFAULT changes.
   2010-10-06 09:52:47 by OBATA Akio | Files touched by this commit (2)
Log message:
Change exactly dependency on php for
* PKG_PHP_VERSION=5, not accept lang/php53 package.
* PKG_PHP_VERSION=53, not try to install lang/php5
   2010-09-30 10:02:56 by OBATA Akio | Files touched by this commit (2) | Package updated
Log message:
No need to buildlink with database library.

Bump PKGREVISION to relax dependency on db library.
   2010-03-16 17:02:21 by Takahiro Kambe | Files touched by this commit (10) | Package updated
Log message:
Update dependency to newer package path.

	converters/php-mbstring
	databases/php-mysqli
	net/php-soap
	textproc/php-dom
	textproc/php-xsl
	time/php-calendar

No functional change should be done.
   2010-03-15 17:48:53 by Takahiro Kambe | Files touched by this commit (9)
Log message:
Remove the case of PKG_PHP_VERSION is 4.

No functional change.
   2010-03-04 02:29:39 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
Update drupal package to 5.22.

Drupal 5.22, 2010-03-03
-----------------------
- Fixed security issues (Open redirection, Locale module cross site scripting,
  Blocked user session regeneration), see SA-CORE-2010-001.