./converters/erlang-iconv, Fast encoding conversion library for Erlang / Elixir

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.12, Package name: erlang-iconv-1.0.12, Maintainer: pkgsrc-users

Fast encoding conversion library for Erlang / Elixir. This library
is a native binding to libiconv library.


Required to run:
[lang/erlang] [misc/erlang-p1_utils]

Required to build:
[pkgtools/cwrappers] [devel/rebar]

Master sites:

SHA1: 15053b822372459ebfb6c64d833f4af34c81a5d5
RMD160: 482e11e3d82ad032532dce3c55fd1bf985e4f189
Filesize: 122.895 KB

Version history: (Expand)


CVS history: (Expand)


   2021-01-16 00:34:45 by =?UTF-8?B?RnLDqWTDqXJpYyBGYXViZXJ0ZWF1?= | Files touched by this commit (2) | Package updated
Log message:
erlang-iconv: Update to 1.0.11

upstream changes:
-----------------
Version 1.0.11
  * Updating p1_utils to version 1.0.19.
  * Fix to compile with Rebar2 and Erlang 23, added to Travis and Coveralls
  * Document usage with Elixir mix
  * Add more explicit usage example
  * Add CoC and contribution guide

Version 1.0.10
  * Updating p1_utils to version 1.0.13.

Version 1.0.9
  * Updating p1_utils to version 6ff85e8.
   2018-07-20 11:07:47 by Filip Hajny | Files touched by this commit (2) | Package updated
Log message:
converters/erlang-iconv: Update to 1.0.8.

- Updating p1_utils to version 1.0.12.
   2018-03-24 17:25:56 by Filip Hajny | Files touched by this commit (2) | Package updated
Log message:
converters/erlang-iconv: Update to 1.0.7.

- Updating p1_utils to version 1.0.11.
- Fix compilation with rebar3
   2017-10-17 16:50:23 by Filip Hajny | Files touched by this commit (2) | Package updated
Log message:
Update converters/erlang-iconv to 1.0.6

- Updating p1_utils to version 1.0.10.
- Fix possible overflow of inleft
   2017-07-31 00:32:28 by Thomas Klausner | Files touched by this commit (229)
Log message:
Switch github HOMEPAGEs to https.
   2017-07-07 11:43:37 by Filip Hajny | Files touched by this commit (2) | Package updated
Log message:
Update converters/erlang-iconv to 1.0.5.

- depends on p1_utils-1.0.9
   2017-04-13 20:27:21 by Filip Hajny | Files touched by this commit (3) | Package updated
Log message:
Update converters/erlang-iconv to 1.0.4.

- Update rebar.config.script
- Use p1_utils 1.0.7
   2017-01-03 19:25:30 by Filip Hajny | Files touched by this commit (3) | Package updated
Log message:
Update converters/erlang-iconv to 1.0.3.

- Use p1_utils 1.0.6
- Make sure iconv isn't compiled to native code