./databases/lua-lsqlite3, Binding for Lua to the SQLite3 database library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.9.5, Package name: lua53-lsqlite3-0.9.5, Maintainer: nia

lsqlite3 is a thin wrapper around the public domain SQLite3 database engine.

The lsqlite3 module supports the creation and manipulation of SQLite3
databases.

After a require('lsqlite3') the exported functions are called with prefix
sqlite3. However, most sqlite3 functions are called via an object-oriented
interface to either database or SQL statement objects.


Required to run:
[lang/lua53]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: a87a288417b5ef9d7a951d9552b6685319c7f57f
RMD160: 25ef4c8d249ce0d416e0e5ca123dae6f18f0052c
Filesize: 2073.53 KB

Version history: (Expand)


CVS history: (Expand)


   2020-07-09 17:27:56 by Nia Alarie | Files touched by this commit (5)
Log message:
databases: Add lua-lsqlite3

lsqlite3 is a thin wrapper around the public domain SQLite3 database engine.

The lsqlite3 module supports the creation and manipulation of SQLite3
databases.

After a require('lsqlite3') the exported functions are called with prefix
sqlite3.  However, most sqlite3 functions are called via an object-oriented
interface to either database or SQL statement objects.