./devel/lua-luassert, Lua Assertions Extension library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.8.0, Package name: lua53-luassert-1.8.0, Maintainer: pkgsrc-users

luassert extends Lua's built-in assertions to provide additional tests
and the ability to create your own.


Required to run:
[lang/lua53]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 412dd124d0a5119be4b42ea402c3442731183951
RMD160: a06215e94ef4b9b12356bb0d15eb993800e0bc75
Filesize: 37.963 KB

Version history: (Expand)


CVS history: (Expand)


   2020-07-14 14:44:16 by Nia Alarie | Files touched by this commit (2) | Package updated
Log message:
lua-luassert: Update to 1.8.0

Unknown changes
   2020-07-08 17:22:32 by Nia Alarie | Files touched by this commit (4)
Log message:
devel: Add lua-luassert

luassert extends Lua's built-in assertions to provide additional tests
and the ability to create your own.