./devel/py-at-spi, Assistive Technology Service Provider Interface

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.32.0, Package name: py27-at-spi-1.32.0, Maintainer: pkgsrc-users

This is the Early Access Release of the Gnome Accessibility Project's
Assistive Technology Service Provider Interface.


Required to run:
[net/py-ORBit] [devel/at-spi] [x11/py-gnome2] [lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)

RMD160: 18e9453c26f8d1cdd91ba7bf2d8ac49a19b9aa7d
Filesize: 825.965 KB

Version history: (Expand)


CVS history: (Expand)


   2021-10-07 15:44:44 by Nia Alarie | Files touched by this commit (3017)
Log message:
devel: Remove SHA1 hashes for distfiles
   2019-11-03 11:18:30 by Roland Illig | Files touched by this commit (36)
Log message:
devel/py-*: align variable assignments

pkglint -Wall -F --only aligned --only indent -r

No manual corrections.
   2019-09-02 15:20:22 by Adam Ciarcinski | Files touched by this commit (415)
Log message:
Changed PYTHON_VERSIONS_INCOMPATIBLE to PYTHON_VERSIONS_ACCEPTED; needed for \ 
future Python 3.8
   2019-04-26 15:14:25 by Maya Rashish | Files touched by this commit (473)
Log message:
Omit mentions of python 34 and 35, after those were removed.

- Includes some whitespace changes, to be handled in a separate commit.
   2018-07-03 07:03:44 by Adam Ciarcinski | Files touched by this commit (495)
Log message:
extend PYTHON_VERSIONS_ for Python 3.7
   2017-07-31 00:47:59 by Thomas Klausner | Files touched by this commit (128)
Log message:
Use https for www.gnome.org HOMEPAGEs.
   2017-01-01 15:44:09 by Thomas Klausner | Files touched by this commit (577)
Log message:
Add python-3.6 to incompatible versions.
   2016-07-09 15:04:18 by Thomas Klausner | Files touched by this commit (599)
Log message:
Remove python33: adapt all packages that refer to it.