./devel/py-pip-requirements-parser, pip requirements parsing library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 31.2.0, Package name: py310-pip-requirements-parser-31.2.0, Maintainer: pkgsrc-users

pip-requirements-parser is a mostly correct pip requirements parsing
library... because it uses pip's own code!

pip is the package installer for Python that is using "requirements"
text files listing the packages to install.


Master sites:

Filesize: 204.745 KB

Version history: (Expand)


CVS history: (Expand)


   2022-07-24 13:03:21 by Thomas Klausner | Files touched by this commit (4)
Log message:
devel/py-pip-requirements-parser: import py-pip-requirements-parser-31.2.0

pip-requirements-parser is a mostly correct pip requirements parsing
library... because it uses pip's own code!

pip is the package installer for Python that is using "requirements"
text files listing the packages to install.