./meta-pkgs/kde4, meta-package for the KDE4 integrated X11 desktop

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 4.14.3nb23, Package name: kde4-4.14.3nb23, Maintainer: markd

KDE provides an integrated X11 based environment. This is for version 4.

This package does not contain anything by itself -- it is a
"meta-package" that depends on other KDE packages. Its sole purpose is
to require dependencies so users can install this package only and
have all the KDE stuff pulled in by the package dependency mechanism.


Required to run:
[sysutils/filelight] [graphics/gwenview] [misc/kdepimlibs4] [misc/kdepim-runtime4] [misc/kdeartwork4] [misc/kdeplasma-addons4] [misc/kdepim4] [graphics/oxygen-icons] [x11/kdelibs4] [x11/kde-baseapps4] [x11/kde-workspace4] [archivers/ark] [misc/kde-wallpapers4] [x11/kde-runtime4] [editors/kate] [graphics/kolourpaint] [graphics/svgpart] [graphics/kdegraphics-thumbnailers] [graphics/kamera] [graphics/kgamma] [graphics/kdegraphics-mobipocket] [graphics/kruler] [graphics/kcolorchooser] [math/kcalc] [sysutils/kdf] [sysutils/kfloppy] [time/ktimer] [x11/konsole] [misc/kturtle] [misc/kmouth] [misc/kstars] [misc/marble] [misc/step] [misc/kwordquiz] [misc/ktouch] [misc/kmag] [misc/sweeper] [misc/kgeography] [misc/kalzium] [misc/kbruch] [misc/kcharselect] [misc/kiten] [misc/kmousetool] [misc/kig] [misc/klettres] [misc/kaccessible] [math/cantor] [math/analitza] [math/kalgebra] [games/blinken] [games/khangman] [games/kanagram] [security/kgpg] [graphics/kde-base-artwork] [multimedia/dragon] [multimedia/juk] [multimedia/ffmpegthumbs] [multimedia/kscd] [multimedia/mplayerthumbs] [multimedia/kmix] [games/kiriki] [games/konquest] [games/ksirk] [games/killbots] [games/ktuberling] [games/kdiamond] [games/kubrick] [games/kmahjongg] [games/kspaceduel] [games/bomber] [games/palapeli] [games/katomic] [games/knetwalk] [games/ksquares] [games/picmi] [games/bovo] [games/kpat] [games/kblocks] [games/kbounce] [games/kbreakout] [games/kigo] [games/kjumpingcube] [games/klickety] [games/klines] [games/kmines] [games/knavalbattle] [games/ksnakeduel] [games/lskat] [games/kajongg] [games/granatier] [games/kolf] [games/kfourinline] [games/kreversi] [games/ksudoku] [games/kapman] [games/kshisen] [games/kollision] [games/kgoldrunner] [games/kblackbox] [devel/kompare] [devel/kdesdk-strigi-analyzers] [devel/umbrello] [devel/kapptemplate] [devel/dolphin-plugins] [devel/kcachegrind] [devel/kde-dev-utils] [devel/kdesdk-thumbnailers] [devel/lokalize] [devel/poxml] [devel/kde-dev-scripts] [devel/cervisia] [net/krdc] [net/krfb] [net/kdenetwork-strigi-analyzers] [net/kopete] [net/kdenetwork-filesharing] [net/kget] [sysutils/ksystemlog] [sysutils/kcron] [security/kwalletmanager] [net/zeroconf-ioslave] [www/kimagemapeditor]

Required to build:
[pkgtools/cwrappers]

Version history: (Expand)


CVS history: (Expand)


   2020-01-19 00:36:14 by Roland Illig | Files touched by this commit (3046)
Log message:
all: migrate several HOMEPAGEs to https

pkglint --only "https instead of http" -r -F

With manual adjustments afterwards since pkglint 19.4.4 fixed a few
indentations in unrelated lines.

This mainly affects projects hosted at SourceForce, as well as
freedesktop.org, CTAN and GNU.
   2019-12-24 04:31:54 by Mark Davies | Files touched by this commit (1)
Log message:
kde4: remove baloo - conflicts with baloo5
   2019-12-23 00:59:46 by Mark Davies | Files touched by this commit (1)
Log message:
kde4: comment out  audiocd-kio

audiocd-kio currently doesn't build due to mix of kde4 and kf5 packages
in its dependencies.
   2019-11-30 20:59:34 by Mark Davies | Files touched by this commit (1)
Log message:
kde4: allow newer versions. comment out some packages that are not developed
   2019-11-27 22:43:26 by Mark Davies | Files touched by this commit (1)
Log message:
kde4: allow newer kpat
   2019-11-26 19:23:57 by Mark Davies | Files touched by this commit (1)
Log message:
more kde package changes
   2019-11-25 11:20:26 by Mark Davies | Files touched by this commit (1)
Log message:
kde4: allow newer versions of more packages
   2019-11-24 05:08:36 by Mark Davies | Files touched by this commit (1)
Log message:
kde4: allow more new package versions