./misc/attica-qt5, Qt5 library that implements the Open Collaboration Services API

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.114.0, Package name: attica-qt5-5.114.0, Maintainer: markd

Attica is a Qt library that implements the Open Collaboration Services
API version 1.6. The REST API is defined here:
http://freedesktop.org/wiki/Specifications/open-collaboration-services/

It grants easy access to the services such as querying information
about persons and contents. The library is used in KNewStuff3 as
content provider. In order to integrate with KDE's Plasma Desktop, a
platform plugin exists in kdebase.


Required to run:
[x11/qt5-qtbase]

Required to build:
[pkgtools/x11-links] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [devel/extra-cmake-modules] [x11/xorgproto]

Master sites: (Expand)

Filesize: 67.844 KB

Version history: (Expand)


CVS history: (Expand)


   2024-02-06 11:46:35 by Mark Davies | Files touched by this commit (173) | Package updated
Log message:
*: update KDE Frameworks to 5.114.0

6 months of development
   2023-11-12 14:24:43 by Thomas Klausner | Files touched by this commit (2570)
Log message:
*: revebump for new brotli option for freetype2

Addresses PR 57693
   2023-11-08 14:21:43 by Thomas Klausner | Files touched by this commit (2377)
Log message:
*: recursive bump for icu 74.1
   2023-10-25 00:11:51 by Thomas Klausner | Files touched by this commit (2298)
Log message:
*: bump for openssl 3
   2023-07-29 04:15:42 by Mark Davies | Files touched by this commit (2) | Package updated
Log message:
attica-qt5: update to 5.108.0
   2023-05-22 23:00:50 by Thomas Klausner | Files touched by this commit (645)
Log message:
*: bump for libproxy 0.5
   2023-04-19 10:12:01 by Adam Ciarcinski | Files touched by this commit (2359) | Package updated
Log message:
revbump after textproc/icu update
   2023-04-03 22:21:34 by Niclas Rosenvik | Files touched by this commit (436)
Log message:
Revbump due to dependecy change in qt5-qtbase
Since these dependecies are bundled with
qt5-qtbase and not exposed to qt5 using
applications directly, only bump direct users
of qt5-qtbase.