./multimedia/gst-plugins1-omx, GStreamer OpenMAX IL wrapper plugin

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2.0nb9, Package name: gst-plugins1-omx-1.2.0nb9, Maintainer: pkgsrc-users

This module contains a plugin that wraps available OpenMAX IL components and
makes them available as standard GStreamer elements.


Required to run:
[multimedia/gstreamer1] [multimedia/gst-plugins1-base] [misc/raspberrypi-userland]

Required to build:
[pkgtools/cwrappers]

Master sites:

Filesize: 452.523 KB

Version history: (Expand)


CVS history: (Expand)


   2022-06-28 13:38:00 by Thomas Klausner | Files touched by this commit (3952)
Log message:
*: recursive bump for perl 5.36
   2021-12-08 17:07:18 by Adam Ciarcinski | Files touched by this commit (3063)
Log message:
revbump for icu and libffi
   2021-10-26 13:01:20 by Nia Alarie | Files touched by this commit (177)
Log message:
multimedia: Replace RMD160 checksums with BLAKE2s checksums

All checksums have been double-checked against existing RMD160 and
SHA512 hashes

The following distfiles could not be fetched (for legal reasons?):

./multimedia/adobe-flash-player/distinfo \ 
adobe-flash-player-32.0.0.465/flash_player_npapi_linux.i386.tar.gz
./multimedia/adobe-flash-player/distinfo \ 
adobe-flash-player-32.0.0.465/flash_player_npapi_linux.x86_64.tar.gz
./multimedia/libdvdcss/distinfo libdvdcss-1.4.3.tar.bz2
   2021-10-07 16:32:21 by Nia Alarie | Files touched by this commit (179)
Log message:
multimedia: Remove SHA1 hashes for distfiles
   2021-05-24 21:56:06 by Thomas Klausner | Files touched by this commit (3575)
Log message:
*: recursive bump for perl 5.34
   2020-08-31 20:13:29 by Thomas Klausner | Files touched by this commit (3631)
Log message:
*: bump PKGREVISION for perl-5.32.
   2020-03-08 17:51:54 by Thomas Klausner | Files touched by this commit (2833)
Log message:
*: recursive bump for libffi
   2019-08-11 15:25:21 by Thomas Klausner | Files touched by this commit (3557)
Log message:
Bump PKGREVISIONs for perl 5.30.0