"Fails to build with OpenSSL 1.1"
./net/ettercap, Multipurpose sniffer/interceptor/logger for switched LAN

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.6.bnb43, Package name: ettercap-0.6.bnb43, Maintainer: pkgsrc-users

Ettercap is a multipurpose sniffer/interceptor/logger for switched LAN. It
supports active and passive dissection of many protocols (even ciphered ones)
and includes many features for network and host analysis.


Required to run:
[security/openssl]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 8cc1bbfe61e894620deef74cff0b8ca5a0b9e628
RMD160: 05240616b98fdf1c4486837c6b8ff716188ab48b
Filesize: 672.889 KB

Version history: (Expand)


CVS history: (Expand)


   2020-08-17 22:20:41 by Leonardo Taccari | Files touched by this commit (2202)
Log message:
*: revbump after fontconfig bl3 changes (libuuid removal)
   2020-04-24 13:56:56 by Nia Alarie | Files touched by this commit (5)
Log message:
net: Mark packages that fail with OpenSSL 1.1 BROKEN
   2020-03-20 12:58:37 by Nia Alarie | Files touched by this commit (640)
Log message:
*: Convert broken sourceforge HOMEPAGEs back to http
   2020-03-10 23:11:24 by Thomas Klausner | Files touched by this commit (1681) | Package updated
Log message:
librsvg: update bl3.mk to remove libcroco in rust case

recursive bump for the dependency change
   2020-03-08 17:51:54 by Thomas Klausner | Files touched by this commit (2833)
Log message:
*: recursive bump for libffi
   2020-01-19 00:36:14 by Roland Illig | Files touched by this commit (3046)
Log message:
all: migrate several HOMEPAGEs to https

pkglint --only "https instead of http" -r -F

With manual adjustments afterwards since pkglint 19.4.4 fixed a few
indentations in unrelated lines.

This mainly affects projects hosted at SourceForce, as well as
freedesktop.org, CTAN and GNU.
   2020-01-18 22:51:16 by Jonathan Perkin | Files touched by this commit (1836)
Log message:
*: Recursive revision bump for openssl 1.1.1.
   2020-01-16 14:33:51 by Jonathan Perkin | Files touched by this commit (12)
Log message:
*: Remove USE_OLD_DES_API.

OpenSSL 1.1.1d no longer ships des_old.h, and the time for this being
necessary appears to be behind us.