./sysutils/virtinst, Module to help in starting installations inside of virtual machines

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.600.3nb5, Package name: virtinst-0.600.3nb5, Maintainer: gls

virtinst is a module to help in starting installations of Fedora/Red
Hat Enterprise Linux related distributions inside of virtual
machines. It supports both paravirt guests (for which only FC and
RHEL guests are currently supported) as well as fully virtualized
guests. It uses libvirt (http://www.libvirt.org) for starting
things.


Required to run:
[lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites:

Filesize: 7983.096 KB

Version history: (Expand)


CVS history: (Expand)


   2022-06-30 13:19:02 by Nia Alarie | Files touched by this commit (524)
Log message:
*: Revbump packages that use Python at runtime without a PKGNAME prefix
   2022-01-14 18:52:07 by Thomas Klausner | Files touched by this commit (146)
Log message:
*: python2 egg files are back, add them to the PLISTs
   2022-01-11 00:46:49 by Thomas Klausner | Files touched by this commit (22)
Log message:
*: convert to egg.mk
   2021-10-26 13:20:30 by Nia Alarie | Files touched by this commit (630)
Log message:
sysutils: Replace RMD160 checksums with BLAKE2s checksums

All checksums have been double-checked against existing RMD160 and
SHA512 hashes
   2021-10-07 16:58:44 by Nia Alarie | Files touched by this commit (630)
Log message:
sysutils: Remove SHA1 hashes for distfiles
   2020-12-04 21:45:51 by Nia Alarie | Files touched by this commit (456)
Log message:
Revbump packages with a runtime Python dep but no version prefix.

For the Python 3.8 default switch.
   2020-01-26 18:32:28 by Roland Illig | Files touched by this commit (981)
Log message:
all: migrate homepages from http to https

pkglint -r --network --only "migrate"

As a side-effect of migrating the homepages, pkglint also fixed a few
indentations in unrelated lines. These and the new homepages have been
checked manually.
   2019-09-02 15:20:22 by Adam Ciarcinski | Files touched by this commit (415)
Log message:
Changed PYTHON_VERSIONS_INCOMPATIBLE to PYTHON_VERSIONS_ACCEPTED; needed for \ 
future Python 3.8