./wip/cvs2darcs, Convert CVS repositories to Darcs version control

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.7.1, Package name: cvs2darcs-0.7.1, Maintainer: esg

cvs2darcs is a script to check out a CVS repository module and convert
it to use the Darcs version control system.


Required to run:
[www/p5-libwww] [lang/perl5] [devel/darcs] [devel/cvsps]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 8cbef2c0b5232766e7230cc666b9793be124d998
RMD160: b54fc0f07de954340fb1f55fc5f8a332ebeacca3
Filesize: 59.98 KB

Version history: (Expand)


CVS history: (Expand)


   2012-09-24 20:26:51 by Aleksej Saushev | Files touched by this commit (116)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2012-06-14 19:18:09 by othyro | Files touched by this commit (1)
Log message:
Added DESTDIR support and LICENSE. Passes pkglint.
   2011-01-17 11:48:03 by Emil Sk├Âldberg | Files touched by this commit (17) | Package updated
Log message:
Update maintainer email address to valid address.
   2009-10-11 12:44:25 by Thomas Klausner | Files touched by this commit (267)
Log message:
Remove obsolete @dirrm lines.
   2006-09-06 17:08:15 by Emil Sk├Âldberg | Files touched by this commit (4) | Imported package
Log message:
cvs2darcs is a script to check out a CVS repository module and convert
it to use the Darcs version control system.