./wip/lua-luv, Bare libuv bindings for Lua

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.43.0, Package name: lua53-luv-1.43.0, Maintainer: nia

This library makes libuv available to lua scripts. It was made for the
luvit project but should usable from nearly any lua project.


Required to run:
[devel/libuv] [lang/lua52] [wip/lua-compat53]

Required to build:
[pkgtools/cwrappers]

Master sites:

Filesize: 119.47 KB

Version history: (Expand)