./wip/ripe-rpsl-objectlibrary, RPSL Object Library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.1.1nb2, Package name: RPSL-OL-3.1.1nb2, Maintainer: tech-pkg


this is a NetBSD pkgsrc wrapper for RPSL-OL, the RIPE-NCC RPSL object library.

It includes a perl module which is installed as Net::Whois::RIPE::RPSL so
it has to depend on p5-Net-Whois-RPSL being installed first.


Required to run:
[lang/perl5] [devel/glib]

Required to build:
[wip/p5-Net-Whois-RIPE] [pkgtools/cwrappers]

Master sites:

SHA1: edb0cb93fc3cfc997a62106de7ef0f30c92af4c8
RMD160: 6ba7279c4455c4b96ea9ee80845ab7ba8b2ba3ad
Filesize: 1148.575 KB

Version history: (Expand)


CVS history: (Expand)


   2014-10-09 16:06:26 by Thomas Klausner | Files touched by this commit (97)
Log message:
Remove pkgviews: don't set PKG_INSTALLATION_TYPES in Makefiles.
   2012-10-07 16:53:42 by Aleksej Saushev | Files touched by this commit (79)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2009-10-11 12:45:10 by Thomas Klausner | Files touched by this commit (261)
Log message:
Remove obsolete @dirrm lines.
   2006-05-20 20:35:21 by Jörg Sonnenberger | Files touched by this commit (6)
Log message:
Never include perllocal.pod in the PLIST. Bump revisions.
   2005-11-11 23:52:28 by Krister Walfridsson | Files touched by this commit (1)
Log message:
Use "../../category/package" instead of "../package" in DEPENDS.
   2005-06-28 07:52:11 by George Michaelson | Files touched by this commit (6) | Imported package
Log message:

this is a NetBSD pkgsrc wrapper for RPSL-OL, the RIPE-NCC RPSL object library.

It includes a perl module which is installed as Net::Whois::RIPE::RPSL so
it has to depend on p5-Net-Whois-RPSL being installed first.