./wip/ruby-sqlite3, Ruby bindings for the SQLite3 embedded database

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.4.2, Package name: ruby26-sqlite3-1.4.2, Maintainer: pkgsrc-users

This module allows Ruby programs to interface with the SQLite3
database engine (www.sqlite.org). You must have the SQLite engine
installed in order to build this module.

Note that this module is only compatible with SQLite 3.6.16 or newer.


Required to run:
[lang/ruby26-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 05b6ce56b352b75bd6dd8e4c5d7355bc23b0a5ee
RMD160: e3c399b3b4f3bc0f632c25ac944ee0a172da0dcf
Filesize: 69 KB

Version history: (Expand)