./x11/xfce4-places-plugin, Xfce Places plugin

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.8.1nb2, Package name: xfce4-places-plugin-1.8.1nb2, Maintainer: youri

Places plugin for Xfce.


Required to run:
[x11/xfce4-panel] [x11/xfce4-exo] [x11/gtk3]

Required to build:
[pkgtools/x11-links] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Master sites:

SHA1: 9aaeb694bd16c3292b00ec16e0546b7672d6b30d
RMD160: 635e12556fd4077e5099d4ceace0a12e69f42826
Filesize: 371.979 KB

Version history: (Expand)


CVS history: (Expand)


   2020-03-10 23:11:24 by Thomas Klausner | Files touched by this commit (1681) | Package updated
Log message:
librsvg: update bl3.mk to remove libcroco in rust case

recursive bump for the dependency change
   2020-03-08 17:51:54 by Thomas Klausner | Files touched by this commit (2833)
Log message:
*: recursive bump for libffi
   2019-08-19 03:24:14 by David H. Gutteridge | Files touched by this commit (3) | Package updated
Log message:
xfce4-places-plugin: update to 1.8.1

Change log:

2019-08-11
================================================================================
xfce4-places-plugin v1.8.1 released

* Cleanup old xfce4-popup-places code
* Fix uninitialized value
* Update the build system to be compliant with other plugins
* Updated translations: Amharic, Arabic, Asturian, Basque, Belarusian,
  Bulgarian, Catalan, Chinese (China), Chinese (Taiwan), Croatian, Czech,
  Danish, Dutch, English (Australia), English (United Kingdom), Finnish,
  Galician, German, Greek, Hebrew, Hungarian, Icelandic, Indonesian,
  Interlingue, Italian, Japanese, Kazakh, Korean, Latvian, Lithuanian, Malay,
  Norwegian Bokmål, Occitan (post 1500), Panjabi (Punjabi), Polish, Portuguese,
  Portuguese (Brazil), Romanian, Russian, Serbian, Slovak, Slovenian, Spanish,
  Swedish, Thai, Turkish, Uighur, Ukrainian, Urdu, Urdu (Pakistan)
   2019-08-11 15:25:21 by Thomas Klausner | Files touched by this commit (3557) | Package updated
Log message:
Bump PKGREVISIONs for perl 5.30.0
   2019-07-22 00:26:08 by Thomas Klausner | Files touched by this commit (1256)
Log message:
*: recursive bump for gdk-pixbuf2-2.38.1
   2019-07-18 10:15:40 by Nia Alarie | Files touched by this commit (50)
Log message:
Use https for xfce.org subdomains.
   2019-05-08 03:02:21 by David H. Gutteridge | Files touched by this commit (1)
Log message:
xfce4-places-plugin: simplify dependency list

There's no need to note a GTK3 dependency here, it's taken care of by
meta-pkgs/xfce4/Makefile.common.
   2019-05-04 21:23:45 by David H. Gutteridge | Files touched by this commit (7) | Package removed
Log message:
xfce4-places-plugin: update to 1.8.0

Change log:
* Port to GTK+ 3!
* Bumped dependencies to modern stack:
  - GTK 3.22
  - GLib 2.42
  - Xfce 4.12
* Added support for Xfce Panel's icon size preference
* Improved appearance of the preferences dialog
* Fixed crash with undefined symbol (bug #11939)
* Updated translations