./emulators/libretro-dolphin, Libretro core based on the Dolphin GameCube/Wii emulator

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 20180827nb4, Package name: libretro-dolphin-20180827nb4, Maintainer: pkgsrc-users

Libretro is a simple but powerful development interface that allows for
the easy creation of emulators, games and multimedia applications that
can plug straight into any libretro-compatible frontend. This development
interface is open to others so that they can run these pluggable emulator
and game cores also in their own programs or devices.

Dolphin is a Nintendo GameCube and Wii emulator with high compatibility
across the majority of titles for both platforms.


Required to run:
[www/curl] [graphics/MesaLib] [graphics/png] [archivers/lzo] [devel/libusb1] [textproc/pugixml] [lang/python37]

Required to build:
[pkgtools/x11-links] [pkgtools/cwrappers] [lang/gcc6]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2019-07-21 00:46:59 by Thomas Klausner | Files touched by this commit (595)
Log message:
*: recursive bump for nettle 3.5.1
   2019-07-08 12:15:23 by Nia Alarie | Files touched by this commit (1)
Log message:
libretro-dolphin: Fail when MesaLib doesn't have EGL
   2019-07-01 06:08:55 by Ryo ONODERA | Files touched by this commit (669)
Log message:
Recursive revbump from boost-1.70.0
   2019-05-09 16:49:58 by Nia Alarie | Files touched by this commit (1)
Log message:
libretro-dolphin: Support jitless platforms.
   2019-04-25 09:33:32 by Maya Rashish | Files touched by this commit (620)
Log message:
PKGREVISION bump for anything using python without a PYPKGPREFIX.

This is a semi-manual PKGREVISION bump.
   2019-03-05 00:20:27 by Nia Alarie | Files touched by this commit (1)
Log message:
libretro-dolphin: Add pkg-config to USE_TOOLS...
   2018-12-13 20:52:27 by Adam Ciarcinski | Files touched by this commit (668)
Log message:
revbump for boost 1.69.0
   2018-11-29 18:12:13 by Nia Alarie | Files touched by this commit (1)
Log message:
libretro-dolphin: -lrt seems needed on netbsd