./games/etlegacy-server, Open source Wolfenstein: Enemy Territory server

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.76nb3, Package name: etlegacy-server-2.76nb3, Maintainer: nia

Enemy Territory: Legacy is an open source project that aims to
create a fully compatible client and server for the popular online
FPS game Wolfenstein: Enemy Territory.

This package contains only the server and is intended for headless
systems.


Required to run:
[www/curl] [lang/lua53]

Required to build:
[pkgtools/cwrappers]

Package options: lua, sqlite3

Version history: (Expand)


CVS history: (Expand)


   2019-08-22 14:23:56 by Ryo ONODERA | Files touched by this commit (678)
Log message:
Recursive revbump from boost-1.71.0
   2019-07-21 00:46:59 by Thomas Klausner | Files touched by this commit (595)
Log message:
*: recursive bump for nettle 3.5.1
   2019-07-01 06:08:55 by Ryo ONODERA | Files touched by this commit (669)
Log message:
Recursive revbump from boost-1.70.0