./security/ruby-metasploit-concern, Automatically include concern modules

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.0.5, Package name: ruby23-metasploit-concern-2.0.5, Maintainer: minskim

Automatically includes Modules from
app/concerns/<module_with_concerns>/<concern>.rb into
<module_with_concerns> to ease monkey-patching associations and
validations on ActiveRecord::Base descendents from other gems when
layering schemas.


Required to run:
[lang/ruby23-base] [devel/ruby-activesupport42] [devel/ruby-activemodel42] [devel/ruby-railties42]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 4d6afe6bb239eea4649f2e47282abef8a4e96c6e
RMD160: 3e2a05535bbc62fc74e1ecaf6bef7c5aec7e5ece
Filesize: 18.5 KB

Version history: (Expand)


CVS history: (Expand)


   2017-09-14 19:46:23 by Min Sik Kim | Files touched by this commit (4)
Log message:
Import ruby-metasploit-concern-2.0.5 as security/ruby-metasploit-concern

Automatically includes Modules from
app/concerns/<module_with_concerns>/<concern>.rb into
<module_with_concerns> to ease monkey-patching associations and
validations on ActiveRecord::Base descendents from other gems when
layering schemas.