./security/ruby-metasploit-concern, Automatically include concern modules

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.0.0, Package name: ruby26-metasploit-concern-3.0.0, Maintainer: minskim

Automatically includes Modules from
app/concerns/<module_with_concerns>/<concern>.rb into
<module_with_concerns> to ease monkey-patching associations and
validations on ActiveRecord::Base descendents from other gems when
layering schemas.


Required to run:
[lang/ruby26-base] [devel/ruby-railties52] [devel/ruby-activemodel52]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 3a39aa2d287945893daf482bab00e4fb7d0eb2e9
RMD160: 8189ef1e2da947450cbeb56da00fd0959a80d1ce
Filesize: 18.5 KB

Version history: (Expand)


CVS history: (Expand)


   2020-03-24 16:55:25 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
security/ruby-metasploit-concern: update to 3.0.0

Update ruby-metasploit-concern to 3.0.0.

No release notes available but it updates to rails 5.2.
   2020-03-21 21:26:17 by Tobias Nygren | Files touched by this commit (3)
Log message:
ruby-*: comment out references to deleted rails packages, mark as BROKEN

Someone with ruby clue needs to look at these.
   2017-09-14 19:46:23 by Min Sik Kim | Files touched by this commit (4)
Log message:
Import ruby-metasploit-concern-2.0.5 as security/ruby-metasploit-concern

Automatically includes Modules from
app/concerns/<module_with_concerns>/<concern>.rb into
<module_with_concerns> to ease monkey-patching associations and
validations on ActiveRecord::Base descendents from other gems when
layering schemas.