./wip/polkit-git, Authorization Manager

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.112nb20171118, Package name: polkit-0.112nb20171118, Maintainer: pkgsrc-users

PolicyKit is a toolkit for defining and handling authorizations. It
is used for allowing unprivileged processes to speak to privileged
processes.


Required to run:
[devel/glib2] [wip/spidermonkey185]

Required to build:
[textproc/docbook-xsl] [textproc/gtk-doc] [textproc/libxslt] [devel/gobject-introspection] [devel/git-base] [pkgtools/cwrappers]

Package options: introspection, pam

Master sites:

SHA1: 374397f1c32fa1290be0fce378fe9bab541ee4bf
RMD160: 0fecdcbfffe5f79dbb44f38dee9c4f060d60e7b1
Filesize: 1395.742 KB

Version history: (Expand)


CVS history: (Expand)


   2015-06-09 01:39:00 by Kamil Rytarowski | Files touched by this commit (1)
Log message:
Add missing include for OPSYS checks

   2015-06-07 17:47:45 by Kamil Rytarowski | Files touched by this commit (1)
Log message:
Set needed for !Linux with-os-type

   2015-06-07 16:46:47 by Kamil Rytarowski | Files touched by this commit (1)
Log message:
Disable test

   2015-06-07 01:28:10 by Kamil Rytarowski | Files touched by this commit (9) | Package removed
Log message:
Switch to upstream git master

   2015-06-07 01:10:23 by Kamil Rytarowski | Files touched by this commit (13)
Log message:
Import polkit-0.112 from wip/polkit as wip/polkit-git

It will be used for tracking the git release.

PolicyKit is a toolkit for defining and handling authorizations.  It
is used for allowing unprivileged processes to speak to privileged
processes.