./wip/ruby-travis, Travis CI Client (CLI and Ruby library)

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.8.10, Package name: ruby24-travis-1.8.10, Maintainer: pkgsrc-users

The travis gem includes both a command line client and a Ruby library
to interface with a Travis CI service. Both work with travis-ci.org,
travis-ci.com or any custom Travis CI setup you might have.


Required to run:
[devel/ruby-highline] [misc/ruby-launchy] [www/ruby-faraday] [devel/ruby-backports] [www/ruby-faraday_middleware] [lang/ruby24-base] [wip/ruby-gh] [wip/ruby-typhoeus] [wip/ruby-pusher-client]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 6fe80d92e0298354ea0889602a5384beaa0a911b
RMD160: bc4156ee86f05e3d8d5a7c78044f6c5dff890233
Filesize: 189.5 KB

Version history: (Expand)