./www/ruby-sass-rails, Sass adapter for the Rails asset pipeline

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.0.7, Package name: ruby24-sass-rails42-5.0.7, Maintainer: pkgsrc-users

Sass adapter for the Rails asset pipeline.

This gem provides official integration for Ruby on Rails projects with the
Sass stylesheet language.


Required to run:
[www/ruby-sass] [textproc/ruby-tilt1] [devel/ruby-railties42] [lang/ruby24-base] [misc/ruby-sprockets-rails]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: d3740761f2af96cffc3f229e402837601f81602f
RMD160: c456990601dfaef3c1e0ebac357ba504a44fd6fa
Filesize: 10.5 KB

Version history: (Expand)


CVS history: (Expand)


   2019-02-24 17:03:44 by Takahiro Kambe | Files touched by this commit (4)
Log message:
www/ruby-sass-rails: add package version 5.0.7

Add ruby-sass-rails package version 5.0.7 which covers Ruby on Rails 4.2
and later.

Sass adapter for the Rails asset pipeline.

This gem provides official integration for Ruby on Rails projects with the
Sass stylesheet language.