./www/ruby-sass-rails, Sass adapter for the Rails asset pipeline

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 6.0.0, Package name: ruby26-sass-rails-6.0.0, Maintainer: pkgsrc-users

Sass adapter for the Rails asset pipeline.

This gem provides official integration for Ruby on Rails projects with the
Sass stylesheet language.


Required to run:
[lang/ruby26-base] [www/ruby-sassc-rails]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: cce0a7994d0c5fddfa8e30b4f97c8e652a00d758
RMD160: dd242ebe18f7f0cda6a91fd625774aa0334942e0
Filesize: 7 KB

Version history: (Expand)


CVS history: (Expand)


   2020-03-20 18:34:50 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
www/ruby-sass-rails: update to 6.0.0

Update ruby-sass-rails to 6.0.0.

6.0.0 (2019-09-04)

Breaking change

* Move the implementation to sassc-rails.

* This gem is now only just a wrapper around sassc-rails. For more
  information on how sassc differs from Ruby sass see
  https://github.com/sass/sassc-rails#lib … ruby-sass.
   2019-12-27 04:17:53 by Takahiro Kambe | Files touched by this commit (1)
Log message:
www/ruby-sass-rails: drop ruby24

Accept ruby25 and ruby26 but not ruby24 any more.
   2019-12-26 06:45:34 by Takahiro Kambe | Files touched by this commit (1) | Package updated
Log message:
www/ruby-sass-rails: fix dependency

Relax dependency to sprockets-rails.

Bump PKGREVISION.
   2019-02-24 17:03:44 by Takahiro Kambe | Files touched by this commit (4)
Log message:
www/ruby-sass-rails: add package version 5.0.7

Add ruby-sass-rails package version 5.0.7 which covers Ruby on Rails 4.2
and later.

Sass adapter for the Rails asset pipeline.

This gem provides official integration for Ruby on Rails projects with the
Sass stylesheet language.