./archivers/ruby-minitar-cli, Pure-Ruby command-line tool that uses minitar library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.8, Package name: ruby24-minitar-cli-0.8, Maintainer: pkgsrc-users

minitar-cli is a pure-Ruby command-line tool that uses to provide a
command-line tool, minitar, for working with POSIX tar(1) archive
files.

This is release 0.6, extracted from minitar(*) with modernizations.

* https://halostatue.ca/minitar


Required to run:
[archivers/ruby-minitar] [misc/ruby-powerbar] [lang/ruby24-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 8b5875bb0ccaab6f3ceeec3e80f09c88f21e6de5
RMD160: b7a6c272ea7650618526116c3bc11b31c3b32fe0
Filesize: 17 KB

Version history: (Expand)


CVS history: (Expand)


   2019-10-22 09:30:39 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
archivers/ruby-minitar-cli: update to 0.8

Update ruby-minitar-cli to 0.8.

## 0.8 / 2019-01-05

*   Updated for compatibility with minitar 0.8

## 0.7 / 2018-02-19

*   Updated for compatibility with minitar 0.7
   2017-03-13 17:05:58 by Takahiro Kambe | Files touched by this commit (5)
Log message:
Add ruby-minitar-cli 0.6.1.

minitar-cli is a pure-Ruby command-line tool that uses to provide a
command-line tool, minitar, for working with POSIX tar(1) archive
files.

This is release 0.6, extracted from minitar(*) with modernizations.

* https://halostatue.ca/minitar