./chat/coyim, Safe and secure by default chat client

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.3.11nb45, Package name: coyim-0.3.11nb45, Maintainer: fox

CoyIM is a chat client that is safe and secure by default: no
settings to change, no plugins to install, no computer configuration
to change.


Required to run:
[graphics/freetype2] [graphics/cairo] [fonts/fontconfig] [devel/glib2] [devel/pango] [graphics/gdk-pixbuf2] [x11/gtk3]

Required to build:
[pkgtools/x11-links] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [devel/go-golang-lru] [x11/xorgproto] [lang/go114]

Master sites:

Filesize: 3713.885 KB

Version history: (Expand)


CVS history: (Expand)


   2022-11-02 20:39:58 by Benny Siegert | Files touched by this commit (115) | Package updated
Log message:
Revbump all Go packages after go119 security update
   2022-10-05 13:33:09 by Benny Siegert | Files touched by this commit (113) | Package updated
Log message:
Revbump all Go packages after go119 security update
   2022-09-26 20:40:24 by Benny Siegert | Files touched by this commit (113)
Log message:
Revbump all Go packages after 1.19 became default
   2022-09-07 11:32:31 by Benny Siegert | Files touched by this commit (114) | Package updated
Log message:
Revbump all Go packages after go118 security update
   2022-08-12 22:38:12 by Benny Siegert | Files touched by this commit (114) | Package updated
Log message:
Revbump all Go packages after go118 security update
   2022-08-11 07:09:36 by David H. Gutteridge | Files touched by this commit (999)
Log message:
Bump all dependent packages of wayland (belatedly)

The package changed with the addition of its libepoll-shim dependency.
Otherwise, we can get:
ERROR: libepoll-shim>=0.0.20210418 is not installed; can't buildlink files.
   2022-07-13 18:03:09 by Benny Siegert | Files touched by this commit (110) | Package updated
Log message:
Revbump all Go packages after go118 update
   2022-06-02 20:52:08 by Benny Siegert | Files touched by this commit (109) | Package updated
Log message:
Revbump all Go packages after go118 update